Exchange Transport Mail Loggerのサポート情報SUPPORT

Exchange Transport Mail Logger製品についてのサポート情報です。

バージョン情報 / サポート情報

バージョン情報

2021年11月17日現在の最新バージョンは次のようになります。

システムバージョン ベースエディッション
1.0.1.0
マルチサーバーエディッション 1.0.1.0
ドキュメントバージョン ETML導入・設定手順書 1.0.0.0-a
対象のExchange Server Exchange Server 2019
Exchange Server 2016
Exchange Server 2013
2019: RTM - CU11, KB5000871, KB5001779, KB5004780, KB5007012, KB5007409
2016: CU6 - CU22, KB5000871, KB5001779, KB5003435, KB5004779,KB5007409
2013: SP1, CU4~, KB5000871, KB5001779, KB5004778, KB5007011, KB5007409

サポート情報

2021年11月17日
KB5007409対応パッチでの動作確認
Exchange Transport Mail Loggerの対象バージョンにつきまして更新のお知らせです。
11月中旬に公開されたKB5007409のExchange Server 2013 CU23(累積更新プログラム23), Exchange Server 2016 CU21, CU22(累積更新プログラム21, 22), Exchange Server 2019 CU10, CU11(累積更新プログラム10, 11)向けパッチでの動作確認を完了しました。
2021/11/17現在のETMLの対応バージョンはこちらのページでご確認ください。
2021年10月19日
KB5007012,KB5007011対応パッチでの動作確認
Exchange Transport Mail Loggerの対象バージョンにつきまして更新のお知らせです。
10月中旬に公開されたKB5007011のExchange Server 2013 CU23(累積更新プログラム23), KB5007012のExchange Server 2016 CU21, CU22(累積更新プログラム21, 22), Exchange Server 2019 CU10, CU11(累積更新プログラム10, 11)向けパッチでの動作確認を完了しました。
2021/10/19現在のETMLの対応バージョンはこちらのページでご確認ください。
2021年10月1日
Exchange Server 2016 CU22, Exchange Server 2019 CU11環境での動作確認
Exchange TransPort Mail Loggerの対象バージョンにつきまして更新のお知らせです。
9月下旬に公開されたExchange Server 2016 CU22(累積更新プログラム22), Exchange Server 2019 CU11(累積更新プログラム11)での動作確認を完了しました。
2021/10/1現在のETMLの対応バージョンはこちらのページでご確認ください。
2021年7月20日
KB5004778,KB5004779,KB5004780対応パッチでの動作確認
Exchange TransPort Mail Loggerの対象バージョンにつきまして更新のお知らせです。
7月中旬に公開されたKB5004778,KB5004779,KB5004780対応パッチでの動作確認を完了しました。
2021/7/20現在、ETMLの対応バージョンはこちらのページでご確認ください。
2021年7月2日
Exchange Server 2016 CU21, Exchange Server 2019 CU10環境での動作確認
Exchange TransPort Mail Loggerの対象バージョンにつきまして更新のお知らせです。
6月下旬に公開されたExchange Server 2016 CU21(累積更新プログラム21), Exchange Server 2019 CU10(累積更新プログラム10)での動作確認を完了しました。
2021/7/2現在、ETMLの対応バージョンはExchange Server 2019 RTM - CU10かKB5000871, Exchange Server 2016 CU6 - CU21かKB5000871, Exchange Server 2013 SP1又はCU4以降かKB5000871が入っている環境になります。
2021年5月14日
KB5003435対応パッチでの動作確認
Exchange TransPort Mail Loggerの対象バージョンにつきまして更新のお知らせです。
5月中旬に公開されたKB5003435のExchange Server 2016 CU20(累積更新プログラム20)向けパッチでの動作確認を完了しました。
2021/5/14現在、ETMLの対応バージョンはExchange Server 2019 RTM - CU9かKB5000871かKB5001779, Exchange Server 2016 CU6 - CU20かKB5000871かKB5001779かKB5003435, Exchange Server 2013 SP1又はCU4以降かKB5000871かKB5001779が入っている環境になります。
2021年5月14日
バージョンの更新
Exchange TransPort Mail LoggerのバージョンをVer1.0.1.0へ更新しました。主な更新内容は次の通りです。
・サービス停止の不具合、未処理の作業ファイルの処理方法を修正
新しいバージョンにつきましてはパートナー各社又は弊社より入手してください。
2021年4月16日
KB5001779対応パッチでの動作確認
Exchange TransPort Mail Loggerの対象バージョンにつきまして更新のお知らせです。
4月中旬に公開されたKB5001779のExchange Server 2013 CU23(累積更新プログラム23), Exchange Server 2016 CU19, CU20(累積更新プログラム19, 20), Exchange Server 2019 CU8, CU9(累積更新プログラム8, 9)向けパッチでの動作確認を完了しました。
2021/4/16現在、ETMLの対応バージョンはExchange Server 2019 RTM - CU9かKB5000871かKB5001779, Exchange Server 2016 CU6 - CU20かKB5000871かKB5001779, Exchange Server 2013 SP1又はCU4以降かKB5000871かKB5001779が入っている環境になります。
2021年3月18日
Exchange Server 2016 CU20, Exchange Server 2019 CU9環境での動作確認
Exchange TransPort Mail Loggerの対象バージョンにつきまして更新のお知らせです。
3月中旬に公開されたExchange Server 2016 CU20(累積更新プログラム20), Exchange Server 2019 CU9(累積更新プログラム9)での動作確認を完了しました。
2021/3/18現在、EWMLの対応バージョンはExchange Server 2019 RTM - CU9かKB5000871, Exchange Server 2016 CU6 - CU20かKB5000871, Exchange Server 2013 SP1又はCU4以降かKB5000871が入っている環境になります。
2021年3月8日
KB5000871対応パッチでの動作確認
Exchange TransPort Mail Loggerの対象バージョンにつきまして更新のお知らせです。
2月上旬に公開されたKB5000871のExchange Server 2013 CU23(累積更新プログラム23), Exchange Server 2016 CU18, CU19(累積更新プログラム18, 19), Exchange Server 2019 CU7, CU8(累積更新プログラム7, 8)向けパッチでの動作確認を完了しました。
2021/3/8現在、ETMLの対応バージョンはExchange Server 2019 RTM - CU8かKB5000871, Exchange Server 2016 CU6 - CU19かKB5000871, Exchange Server 2013 SP1又はCU4以降かKB5000871が入っている環境になります。
2020年12月18日
Exchange Server 2016 CU19, Exchange Server 2019 CU8環境での動作確認
Exchange TransPort Mail Loggerの対象バージョンにつきまして更新のお知らせです。
12月中旬に公開されたExchange Server 2016 CU19(累積更新プログラム19), Exchange Server 2019 CU8(累積更新プログラム8)での動作確認を完了しました。
2020/12/18現在、EWMLの対応バージョンはExchange Server 2019 RTM - CU8, Exchange Server 2016 CU6 - CU19, Exchange Server 2013 SP1又はCU4以降が入っている環境になります。